From c59dcf9ecf4e8515cd6c12ddaaa9f371cf4bc90e Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Fri, 23 Oct 2026 00:23:24 +0000 Subject: [PATCH] Update pluggy requirement from ~=1.6 to ~=1.7 Updates the requirements on [pluggy](https://github.com/pytest-dev/pluggy) to permit the latest version. - [Changelog](https://github.com/pytest-dev/pluggy/blob/main/CHANGELOG.rst) - [Commits](https://github.com/pytest-dev/pluggy/compare/1.6.0...1.7.0) --- updated-dependencies: - dependency-name: pluggy dependency-version: 1.7.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/requirements.txt b/requirements.txt index 6ddb53ec3..f06237f00 100644 --- a/requirements.txt +++ b/requirements.txt @@ -146,7 +146,7 @@ tzdata #typing_extensions ==4.8.0 -pluggy ~= 1.6 +pluggy ~= 1.7 # LLM intent-based change evaluation (multi-provider via litellm) # Uncapped: litellm now uses jsonschema<5.0,>=4.0.0, resolving earlier openapi-spec-validator conflict.