Update pluggy requirement from ~=1.5 to ~=1.6

Updates the requirements on [pluggy](https://github.com/pytest-dev/pluggy) to permit the latest version.
- [Changelog](https://github.com/pytest-dev/pluggy/blob/main/CHANGELOG.rst)
- [Commits](https://github.com/pytest-dev/pluggy/compare/1.5.0...1.6.0)

---
updated-dependencies:
- dependency-name: pluggy
  dependency-version: 1.6.0
  dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>
This commit is contained in:
dependabot[bot] authored and GitHub committed 2025-11-10 00:16:09 +00:00
1 parent 9bc812a167
commit 60ba072277
1 file changed
+1 -1
+1 -1
View File
@@ -137,7 +137,7 @@ tzdata
#typing_extensions ==4.8.0
pluggy ~= 1.5
pluggy ~= 1.6
# Needed for testing, cross-platform for process and system monitoring
psutil==7.1.0